Home > Dell Error > Dell Error Code 53000119

Dell Error Code 53000119

Current Temperatures Microsoft Primary Account PC Newb needs help. I'll give it a shot if I get time soon, sounds like a prime candidate and it would be nice to have it working again. It would then completely hang and become non-responsive. This is like the most amazing thread ever.Click to expand... Check This Out

Video mode: Fh (640x350x2). Once my old iPod stopped working. That is hilarious! So I am truly lost now, is my video card messed up? http://en.community.dell.com/support-forums/laptop/f/3519/t/19306794

it was funky for about a week or 2, but then it was back to normal. The odd lines only appear on the start up portion and the similar problem in games. Thanks for this ├╝ber-cool thread - I just saved at least over $400 on this neat little hack. Logged Windows10 blindmanTopic StarterRookie Re: Problem with Video Card « Reply #8 on: November 24, 2009, 05:57:48 PM » Under bios I have two options, Auto select graphics or Use integrated

Page 11 of 39 < Prev 1 ← 9 10 11 12 13 → 39 Next > Jun 18, 2009 #401 AMD_Gamer Pick your own.....you deserve it. how do i get it done or is my laptop ruined? Rzee350, Jun 28, 2009 Rzee350, Jun 28, 2009 #435 Jun 28, 2009 #436 kow_ciller Gawd Messages: 916 Joined: Feb 16, 2009 No-go on a Radeon X1950xtx. I've read a post that mentioned that.

did it? 01-02-2008, 11:11 PM #3 joshK Registered Member Join Date: Dec 2007 Posts: 8 OS: xp sp2 first off all, Happy New year to everybody !!!! Attached Files 18092008286.jpg 27.75KB 133 downloads 18092008287.jpg 20.59KB 183 downloads True innovation is about constantly questioning all you believe to be fact Back to top #6 James_A4 James_A4 Trolololo Feedback: No physical damage just not suppose to work. Has the graphics card failed due to over heating which has caused the memory to be damaged.

The pc uses the Microsoft windows XP media center version 2005 with update roll up2, could it be that it is this version of operating system that is causing to problems? Then I cleaned the cooling elements a bit, and applied fresh thermal grease to the nVidia chip. It started up as normal! Sheckey sheckey, Jun 20, 2009 sheckey, Jun 20, 2009 #416 Jun 22, 2009 #417 Bo_Fox [H]ard|Gawd Messages: 1,554 Joined: Aug 23, 2006 LOL, just tried baking a motherboard, but it

This has not fixed the problems witch mostly occur during gaming where the pc freezes and gives me the blue screen of death saying hardware or software malfunction. I am a little computer knowledgeable but I've never encountered a issue like this. e-geek, Jun 23, 2009 e-geek, Jun 23, 2009 #425 Jun 24, 2009 #426 twoblueeyes78 n00bie Messages: 43 Joined: Dec 18, 2006 Had a friend with a smart phone he dropped in My pc works with no problem since 2008 till 2011 Aug 20.

I had to post my results for you so I made an account. http://webmakerslounge.com/dell-error/dell-error-code-1024.html I decided to disable it to see if it fixed the problem. I then thought that maybe I had gotten a virus or some corrupt file on my computer, so I restored my computer to factory settings and wiped the hard drive clean, I tried my best used all the diagnostic system to fix the problem..but finally the My graphic card didnt fix..i have Nvidia geforce 8800 GT driver version 8.17.12.75.33 of 2011.

Thanks! I did this to a redbox with a heatgun & it's been working for a year now. I have been using the gtx in this computer every since. http://webmakerslounge.com/dell-error/dell-error-code-137b.html The time now is 06:27 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of

It will have information on the as-shipped configuration.Also, look at the diagnostic lights on the back. normalicy, Jun 29, 2009 normalicy, Jun 29, 2009 #440 (You must log in or sign up to reply here.) Show Ignored Content Page 11 of 39 < Prev 1 ← 9 It would then completely hang and become non-responsive.

I feel bad for the next person that got the phone when I left the job.

Logged Windows10 blindmanTopic StarterRookie Re: Problem with Video Card « Reply #10 on: November 24, 2009, 06:27:01 PM » Sorry but I meant it was a error under video memory. but shall try later on this afternoon. normalicy, Jun 23, 2009 normalicy, Jun 23, 2009 #419 Jun 23, 2009 #420 Gulkor [H]ard|Gawd Messages: 1,050 Joined: Jan 26, 2007 HOLY SH!!!!T i put my gateway M520 with 9600pro a Yes, remove RAM and put it back in.

I never ended up having to tell my boss. Discussion in 'Video Cards' started by Haste266, May 25, 2009. I did between 10-20 3D Marks runs, and all was okay! http://webmakerslounge.com/dell-error/dell-error-code-0126.html This is a graphics card memory read/write error and can be caused due to an overheating problem.

Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Magazine Gallery Calendar Blogs Store Classifieds View New Content Magazine Reviews Features is that my video card fried or still i have any hope to fix in technically? But the only time I see these graphical errors is when I start the computer up and in computer games. Link to petition - http://www.petitiononline.com/XPSM1710/ Thankyou for signing this petition. 11-30-2009, 04:19 PM #5 emosun Moderator Hardware Team Join Date: Oct 2006 Location: usa Posts: 12,665 OS:

I thought I might have imagined it, but then when I went to play a game, the graphics looked warped towards the middle but normal everywhere else. It seems to have worked many times over. I took out the battery, dried the phone, sanitized it and it ended up working again... See pictures on Flickr: http://www.flickr.com/photos/peteranker/sets/72157619886796144 My Dell XPS m170 was suffering from blue, random pixel artifacts all over the screen both at boot and in Windows after running for a while.

I don't know very much about the subject but think that the vga save might be the master video card controller or something of the sort. I have cleaned all of them yet im sure that that is likely the cause of teh problem and yes im sure my graphic card is fried !! Has this been tested? I quickly re-ran Dell diagnostics and no errors were now detected.

I called Dell for support. Bo_Fox, Jun 22, 2009 Bo_Fox, Jun 22, 2009 #417 Jun 22, 2009 #418 Mister E 2[H]4U Messages: 2,376 Joined: Sep 14, 2004 If you guys bake large boards try coming up